Replay bots problem

Discussion in 'Support & Feedback' started by SUPER TIMOR, Dec 1, 2017.

  1. SUPER TIMOR

    SUPER TIMOR NEW

    Joined:
    Nov 8, 2017
    Messages:
    6
    Likes Received:
    4
    Hello,
    I've got an strange issue what makes my bots staying in place.
    I didn't change anything in cfg's, look at the screen :
    https://i.imgur.com/3KCdDFD.png
    While TP bot is replaying best route, PRO bot is staying with another bot named randomly in spawn.
    Error logs showing nothing.
    Any advices pls?
    Thanks!



    /got another problem before this with bots, i tried to realglobalcheck our server, but log shows this
    Error: [1045]: Access denied for user 'kztimerplugin'@'o20.1sk.pl' (using password: YES)
    There is "kztimer" in database, and there isn't user like kztimerplugin
    any advices too ?: D
     
    Last edited: Dec 1, 2017
  2. GameChaos

    GameChaos perfect jump ratio: 86.60% Official Map Tester Mapper

    Joined:
    Feb 20, 2016
    Messages:
    454
    Likes Received:
    669
    that's actually the correct output for realglobalcheck but they don't tell you that.
     
  3. SUPER TIMOR

    SUPER TIMOR NEW

    Joined:
    Nov 8, 2017
    Messages:
    6
    Likes Received:
    4
    Why I don't trust you? xD
     
  4. GameChaos

    GameChaos perfect jump ratio: 86.60% Official Map Tester Mapper

    Joined:
    Feb 20, 2016
    Messages:
    454
    Likes Received:
    669
  5. Zpamm

    Zpamm Hold Tight

    Joined:
    Jan 15, 2016
    Messages:
    1,591
    Likes Received:
    1,021
    It's referring to the global database user called kztimerplugin@your IP and if you aren't whitelisted then of course it will say access denied
     
    GameChaos likes this.
  6. SUPER TIMOR

    SUPER TIMOR NEW

    Joined:
    Nov 8, 2017
    Messages:
    6
    Likes Received:
    4
    okay, i understand - but what about these bots? any ideas?
     
    GameChaos likes this.
  7. Zpamm

    Zpamm Hold Tight

    Joined:
    Jan 15, 2016
    Messages:
    1,591
    Likes Received:
    1,021
    i think theres a problem with tp bots, if you use !kzadmin menu and refresh the replay bots it will fix the pro one
     
    GameChaos likes this.
  8. Dankhus

    Dankhus SCRUB

    Joined:
    Apr 29, 2017
    Messages:
    10
    Likes Received:
    10
    That does fix it, but you need to refresh the bot every map. Is there anything around this?
     
    GameChaos likes this.
  9. Dankhus

    Dankhus SCRUB

    Joined:
    Apr 29, 2017
    Messages:
    10
    Likes Received:
    10
    Bumping this since it still hasn't been solved.
     
    GameChaos likes this.
  10. Ocelot

    Ocelot REGULAR

    Joined:
    Dec 6, 2016
    Messages:
    71
    Likes Received:
    87
    you're probably better off asking on discord since the forum is ded
     
    Dankhus and GameChaos like this.

Share This Page